Not logged in » Login
View latest post
lights besides RAM slots goes ON !!!
10.05.2014, 23:35
 
What is the reason, if the lights besides the ram slots is continuously ON while RAM modules plugged in and don't show the RAM modules on those 3 slots and as soon as I plug out the modules the lights beside RAM slots goes OFF . As I check the RAM modules by putting in other machine the modules are working fine. This is happening after 5 days of changing the motherboard.

What might be the reason the lights goes ON when modules are plugged in and not showing the RAM modules in system ??

Best Regards
Quote
12.05.2014, 14:00
( 6 )
 
Hello Adrian,

Could you please specify the server type, memory module type, and - if available - serial number of the system in question? Then we'll have an answer for you ASAP. Thank you very much!

With best regards

( 1 )
Quote
12.05.2014, 16:51
 
Thanks for your support. Wink

Server: RX300S6
serial number : YL6T020381
Memory module: 2GB ( server is using 8 module ) total memory used is 16 GB.

Waiting for your reply. !

Best Regards
Quote
13.05.2014, 11:16
( 6 )
 
Hello Adrian,

our colleagues at Fujitsu QA conclude it seems that the slot for the memory channel is defect. Therefore the Lightpath Diagnostic LED for the memory channel turns on, because the memory modules are not working correct in this slot. The memory module itself seems to be ok.

Hopefully this helps remedy the problem.

Best regards

Quote
Reply
Share
Page 1/1 1
X

Please login

Please log in with your Fujitsu Partner Account.

Login


» Forgot password

Register now

If you do not have a Fujitsu Partner Account, please register for a new account.

» Register now