Not logged in » Login
View latest post
Dock problems Lifebook E744
18.09.2014, 11:45
 
Hi everyone!

I have encountered a strange problem with one of my delivered E744 together with a docking station.

The only way to get the external display to work is to start the computer undocked and after windows has appeared put it in the dock, after that i can close it and it works.

As soon as the customer restarts the computer it all fails again. What happens is that the computer starts, but the external display is black/no signal but even more remarkable is that the internal display on the computer doesn't work either. I have to force the computer to stop and restart it outside of the dock to see the screen.

Some may say that this is a graphics issue with the computer, but I tried with an E544 we had in stock today too with the same result.

Some will say it's the display, so i have tried with a brand new Fujitsu B22T-7 with the same result

I have also tried with another dock.
I have tried running Deskupdate and updated the BIOS (the only update to choose)
I have tried with an DVI-cable instead of VGA which didn't work at all.
I have tried so search for drivers and software for this dock which i presume shouldn't be needed.

I don't know what to do anymore, someone with an idea?

Quote
18.09.2014, 13:05
( 6 )
 
Hi Josef,

This looks like an issue that is best handled with the help of your local service desk. You can find the contact details here: http://support.ts.fujitsu.com/contact/servicedesk/...

With best regards

Quote
18.09.2014, 13:18
 
I will check with them, the main problem is that I can't identify the source of the problem. If it would have been the computer, or splay or the dock i could have solved it, but now it's a mystery.

Quote
Reply
Share
Page 1/1 1
X

Please login

Please log in with your Fujitsu Partner Account.

Login


» Forgot password

Register now

If you do not have a Fujitsu Partner Account, please register for a new account.

» Register now